jQuery 1.9.1: acum e folosibil


Nu, nu am să scriu despre salturi minore de versiuni. Ştiu că acum câteva săptămâni am scris despre jQuery UI 1.9, care era tocmai lansat. Ei bine, nu e bine să te grăbeşti, decât dacă chiar ştii ce faci. Dacă aţi dorit să adoptaţi jQuery UI 1.9 acum e timpul pentru că a apărut prima tură de reparaţii… şi practic conform anunţului cam toate componentele au avut buguri (mici). Găsiţi aici changelog-ul complet. Dar mai este ceva ce mă bucură mult: în sfârşit s-a făcut integrarea cu Theme Roller.

imagine

Da, la început nici widgetul Spinner, nici Menu şi nici Tooltip nu apăreau în Theme Roller. Poate că temele aveau şi atunci influenţă, nu neg, dar acum e explicit că noile componente merg, de la versiunea 1.9.1 cu siguranţă. Aşa că le putem colora cum vrem :). Mai jos vedeţi celelalte două widgeturi, cu diverse teme. Acum mă gândesc şi eu serios să văd ceva proiecte mai vechi cum arată cu jQuery UI 1.9 şi ce pot îmbunătăţi.

imagine


Apreciază articolul:

1 stea2 stea3 stea4 stea5 stea (2 evaluări, media: 4,50 din 5)
Loading...Loading...

0 comentarii


Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile necesare sunt marcate *